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Registration and Password
Access to Organize! and its data is protected by a password, so your data is secure from any 
"snoopers" who may have access to your computer. You select your password when you register the 
software. The registered version allows you to change your password, if you want, with the CHANGE 
PASSWORD command. You can change it to a blank entry, which effectively removes the password 
feature.

For the unregistered version, the permanent password is share. Please note that it is lower case.



Keywords
You're going to enter your data in Organize!, and sometime later you'll use the Search menu's FIND and
VIEW commands to retrieve and display your entries. FIND and VIEW work with any and all text you may 
have entered. To keep things simple, we recommend that you use keywords.

What is a keyword? Absolutely any word you decide to call a keyword. A few examples might be:
    projects
    idea
    birthday



Mouse shortcuts
If you move the mouse cursor between the pages, over the binder's spine, it becomes a hand icon. 
Clicking the left button will then insert a blank page. 

Pointing and clicking on the "dog-ears" at lower left and lower right will cause paging to the previous or 
next page. 



"Jump Start"
Here's a simple exercise to get you familiar with Organize! in about ten minutes. Use the File menu's 
OPEN command to load the file "example.dn." Now use the Search menu's FIND to find the following 
keywords:

1.DO: (include the colon)
2.APP:

3.APP*: (notice the difference the asterisk makes)
4.02 APP:
5.02 APP*:
6.WEEK #

7.YR: 
8.YR*: 

9.PrjTape:
Note that you can press Shift F9 to see the Keywords page. 



General Suggestions
You'll find the program almost infinite in its ability to conform to your preferences and your working habits. 
However, we think you'll find the following suggestions worthwhile:
    1. Keep a list of your keywords.
    2. Store your keyword list on Organize!'s first page.
    3. Use many small files, not a single large one.
Click on a topic to read more about it. 



List your keywords
The more data you enter, the more keywords you need. It can be hard to remember them all, so make the
program keep the list for you. 

Enter any explanatory notes you think you might need; remember, you want the program to simplify your 
life, not complicate it!



Store your keyword list on the first page
This is the one dated Jan 1st, 1989. Why? So that, after a search for a keyword, your display will list your 
entries in chronological order, with your explanation of the keyword at the top.

The optional list box that pops up when you select the SEARCH FIND command, by the way, comes from
the page dated Monday, 2 January, 1989. If you want to "click and go" from a list of selected keywords, 
just enter them there. You can, of course, use the EDIT menu's COPY and PASTE commands for this. 



Use many small files, not a single large one
The personal data files are like spreadsheets; they load into memory and use as much as they need. 

Keeping all your records in a single file won't do any harm, but it isn't an efficient use of your machine's 
memory and, depending on how much you have, it might impair your ability to run other programs with 
Organize! 

If you ever want to access two or three data files at the same time, you can always load two or three 
copies of Organize!, though this also is an inefficient way to use memory.



Sample Applications
Here are a few sample uses for Organize! Given a little time, you can probably invent far more of your 
own!
    "To-do" lists
    Telephone lists
    A Business Calendar
    Short, middle and long-term planning
    Project management 
    The Idea Locker



"To-do" lists
Start with a basic keyword such as DO:. You can then list all "To-Do" items by using the FIND command 
to search for DO:

Consider adding extensions to the basic keyword, for example, DO:1 and DO:2, where 1 and 2 indicate 
priorities. Now you can see only top-priority items by searching for DO:1.

Another possibility is a date, such as DO:5/1, where 5/1 indicates your deadline or your start date. Now 
you can run a search and see a list of all "To-do" items with a specific date.

You can further manage your "To-do" list by:
    Deleting the note after the task is completed. Or, instead,
    Inserting an asterisk, as in DO*:1. This way, you can search for DO* and have a record of finished 
tasks.



Telephone lists
A suggested keyword: TEL: 

You can divide your telephone list into subsets by entering, say, TEL:B for business contacts, TEL:P for 
personal, or another such scheme.    

Set yourself a standard format, and then stick with it. Examples:
TEL: (name)(number)

TEL: (company)(number)
You can then list your entries alphabetically. For example, using FIND to search for "TEL: A"    would 
generate a list of phone numbers for all persons or companies beginning with A.

If you enter telephone numbers along with your other data, you can use PHOTOCOPY and INSERT to 
retrieve them all and consolidate them into a single file. You could even use the REPORT command to 
send them to your word processor and print your own personal telephone book!



A Business Calendar
Suggested keyword: APP: You can list all your appointments chronologically, by using the FIND command
to search for "APP:."

You can "fine-tune" your appointment managment by any of the following:

Add a date prefix: 01 APP: for January, 02 APP: for February, etc. Then you can FIND and VIEW 
appointments by month.

Add a suffix for type of appointment: APP:Cl for classes, APP:SMR for seminars, APP:B for business 
meetings, etc. This lets you FIND and VIEW different categories of upcoming appointments.

Delete past appointments or, better yet, mark them with an asterisk and write a quick summary on the 
same page. This can be a far better reminder system than writing yourself a note by hand.



Planning
Suggested keywords: WK # for weekly, MNTH # for monthly. YR: for year overview.

Enter "WK #"    and a number on the monday of every new week. Follow with a one-line synopsis of the 
week's activity. Then, by searching for "WK," you'll have a list of weeks, in order, with your notes. Likewise
for "MNTH #." 

If you enter PH: for public holidays, you can use FIND to search for this keyword and display a 
chronological list of holidays.

You can enter any distant-future commitments (next year's stockholder's meeting, a silver anniversary, 
etc.) into a single file, keyworded JAN:, FEB:, MAR:, etc. Then, as you begin, say, March, just open your 
long-term planning file and FIND all your entries keyworded MAR:. Now use PHOTOCOPY and INSERT 
to copy these entries to your current file. In seconds, every reminder you've entered for March is in your 
current file!



Project management
Suggested keyword: Prj: You can manage your projects by:

Prefixes to designate priorities or simply different projects. 1Prj:, 2Prj:, and so on.

Suffixes to indicate workers, type of project, or anything else you want. PrjJim: for a task assigned to 
James. PrjMkt: for a marketing project. 

PrjMkt! -- the exclamation mark might indicate that you've written yourself an important note beside this 
entry. PrjMkt*: could indicate completed milestones in the project.

You can keep a separate file for each worker: "Jim.dn" has his milestones and notes, "Mktg.dn" has the 
marketing group's etc. You can document any reassignments and personnel changes by using the 
PHOTOCOPY and INSERT commands to move any entries between data files. 



The Idea Locker
How many times have you come across an idea or a piece of information that might be significant, but 
you can't take the time to think about it just now? If you're busy, chances are, this happens to you every 
day. 

Enter it into Organize! with a keyword like NOTE: or IDEA:. Later, when you have time to ponder them, 
you can bring up a list of your ideas and notes.



Commands  
    The Control Menu                                                                                                                                                                           
    The File Menu
    The Edit Menu
    The Search Menu
    The Page Menu



The Control Menu                                                                                                                                              
Organize! adds two commands to the usual Windows commands in the Control Menu:

 Book Size 
 Password On/Off



Book Size
This command is useful for returning the program to the useful workable size and position after move or 
resize operations.



Password On/Off
The default,    whenever you start a fresh copy of the program, is password ON. You can toggle it off for 
your convenience. 

If you've disabled the password feature with the CHANGE PASSWORD command, under the File menu, 
then this toggle is set to OFF and cannot be re-set.



The File Menu
The first four commands on the File menu are similar to those of all standard Microsoft Windows 
applications. After these, Organize! has the following commands:

      Photocopy 
      Insert
      Report
      Change Password 



Photocopy
This command allows you to make copies of specific data entries, which you can then insert into another   
Organize! data file. There are two ways to access this command, and they work differently. 

The first way is by selecting PHOTOCOPY from the File menu. This brings up a dialog box, asking you to 
select a range of pages by date. The pages you specify will be written to an interim file (photopg.dni is the
default filename).

The second way lets you to copy all entries that have a particular keyword. To use the command this way,
select the "Photocopy" button in the VIEW/REPORT window, after you've completed a search. All the 
entries in the window will be written to an interim file (photo.dni is the default filename).

The .dni files are not encrypted in any way, and can be read by any other Organize! user.



Insert
The INSERT command transfers all the data from a .dni-suffix file, generated by the PHOTOCOPY 
command, to the current file. In case there are two or more .dni files in the current file directory, 
Organize! presents a dialog box and asks you to specify one.

The program creates any new pages it might need to hold the inserted data.



Report
This command allows you to select a range of days in Organize!  that you can print to a word processor 
or editor of your choice. You can change this word processor by modifying your WIN.INI file. Look for the 
section [Organize]    and put in the full filename of the editor you want to use after editor =. For 
example:

[Organize]
editor = write.exe

You can use your word processor to edit the report or print it. 

NOTE: It is very important that you supply an "END NOTE" command after you have finished typing a 
note or topic so that Report knows where the note ends, Otherwise, the report will include extraneous 
text. 



Change Password
The registered verson allows you to change your password. Before you choose the CHANGE 
PASSWORD command, make sure only one copy of Organize! is running, then follow the cues. 

If, when the program prompts you for your new password, you simply hit the Enter key, the password 
feature is disabled. The program will close and, after you re-start it, you (and anyone else, for that matter) 
will have ready access your data.



The Edit Menu
The EDIT commands mimic those of the Notepad program that comes with your copy of Microsoft 
Windows, with the following four additions:

      Paste Pages (normal)
      PastePages (compress)
      End Note or F2
      Other Page or F5



Paste Pages (normal)
This command lets you paste a block of clipboard text that's too large to fit on a single page. All double 
carriage returns (inserting blank lines) will be preserved on the destination pages. 



Paste Pages (compress)
This command lets you paste a block of clipboard text that's too large to fit on a single page. Unlike the 
Paste Page (normal) command, this eliminates all double carriage returns from the destination pages. 



End Note or F2
This command signifies an end to a text entry. If you do not use END NOTE after an entry, the REPORT 
command will generate extraneous text.



Other Page or F5 
This command moves the editing cursor between the left and right pages. It is also useful for finding the 
edit cursor when you've "lost" it.



The Search Menu
        Find or F3
        View or F4



Find or F3
Select the FIND command, then type the keyword you want to search for in the dialog box. If all the 
characters you enter are lower case, the program will disregard case during the search . If you enter any 
uppercase letters, the search is case-sensitive.

You can also click on the down-arrow, which brings up a list of keywords. This list comes from the page 
dated Monday, 2 January, 1989. If you want to "click and go" from a list of selected keywords, just enter 
them there.    

The VIEW/REPORT window will appear with the search results.



View or F4
The VIEW command displays the VIEW/REPORT window. It is automatically activated once a FIND 
operation is completed. If you don't want to repeat the last FIND, you can still view its results with VIEW. 

You can edit and print these results with your word processor by selecting the REPORT button from the 
dialog box. You can also send them to another Organize! data file with the PHOTOCOPY button.



The Page Menu
        Page To or F6
        Page Forward or F8
        Page Backward or F7
        Page Next Day or Shift+F8
        Page Previous Day or Shift+F7
        Page Today or F9
        Page Keywords or Shift+F9
        Page Insert or F10



Page To or F6
This allows you to jump to a specific day. When you select the command, a calendar appears on your 
screen. Every day is a command button. Just select the date you want with the mouse. The PREVIOUS 
and NEXT buttons scroll the calendar a month at a time.    



Page Backward or F7
Moves one page backward.



Page Forward or F8
Moves one page forward.



Page Previous Day or Shift+F7 
Moves one day back. 



Page Next Day or Shift +F8 
Moves one day forward. 



Page Today or F9
Moves to the first page of the current day.



Page Keywords or Shift F9
Moves to the first page of 1989, the place for you to enter your keywords and their descriptions.



Page Insert or F10
Inserts a new page.



Page deletions
Blank pages are automatically deleted when you use the File menu's SAVE command. 

The exception: blank pages "sandwiched" between those with text entries will not be deleted.


